Problem with 2.4.7 -> 2.4.9 kernel upgrade on PE1650

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Thu Apr 18 09:05:01 CDT 2002


(Copying the list again).

> But it's having problems with the aacraid driver.  To wit:
> "
> Loading aacraid module
> /lib/aacraid.o: invalid parameter parm_aacraid_pciid

Sure, that's easy, though I'm surprised that insmod failed so spectacularly.
With the driver in 2.4.9-31, there's no need to pass any options to the
aacraid module.  Look in /etc/modules.conf, and remove the line:
option aacraid pciid=......

Then remake your initrd and reboot.  aacraid in 2.4.9-31 already knows the
PCI IDs for all our controllers.

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com
#1 US Linux Server provider for 2001!




More information about the Linux-PowerEdge mailing list