need more help with Dell OpenManage install

Hank Eskin heskin at bellatlantic.net
Tue Apr 16 13:47:01 CDT 2002


I knew this wasn't going to be as simple as it sounded.

> Is the network working at all? (Can you ping the machine?)

Yes.

> Is the machine running a firewall? I used the medium security level
> during the install and I had to run lokkit again and add 1311:tcp under
> other ports.

I disabled the firewall entirely. SNMP is running and configured

from /etc/snmp/snmpd.conf:
    # Allow Dell OpenManage Server Agent to connect to ucd-snmp using SMUX
    smuxpeer .1.3.6.1.4.1.674.10892.1

And it's running:

#ps ax|grep snmp
 1200 ?        S      0:00 /usr/sbin/snmpd -s -l /dev/null -P
/var/run/snmpd -a
 2161 ?        S      0:00 /usr/sbin/dcsnmp32d
 2162 ?        S      0:00 /usr/sbin/dcsnmp32d
 2163 ?        S      0:00 /usr/sbin/dcsnmp32d
 2164 ?        S      0:00 /usr/sbin/dcsnmp32d

>How did you install dellomsa?  Through the start.sh or start_text.sh
script?

Yes, I used start.sh from the CD in KDE.  It installed with no errors.  It
did ask me to reboot, though. ;)

>Administrator (omawsd) did not get installed.  omawsd is the webserver.

You are correct here, although I don't know why start.sh didn't install it.
I just installed the ServerAdministrator-1.0-0.i386.rpm, no errors.

# rpm -ihv  ServerAdministrator-1.0-0.i386.rpm
Preparing...                ###########################################
[100%]
# rpm -qa|grep Serv
ServerAdministrator-1.0-0

I can not find, nor figure out how to start, the ServerAdministrator.  I
searched the entire drive for "oma*" and can not locate the administrator.
The RPM did install without errors (I'm not imagining it!)

dellomsa seems to work, just no administrator!!

# dellomsaesm restart
Stopping/unloading Dell OpenManage Server Agent...
Stopping/unloading the daemon: dcsnmp32d                   [  OK  ]
Stopping/unloading the daemon: dcevt32d                    [  OK  ]
Stopping/unloading the daemon: dcstor32d                   [  OK  ]
Stopped/unloaded Dell OpenManage Server Agent.
Dell OpenManage Server Agent Device Drivers stopped/unloaded.
Dell OpenManage Server Agent Device Drivers started/loaded.
Starting/loading Dell OpenManage Server Agent...
Starting/loading the daemon: /usr/sbin/dcstor32d           [  OK  ]
Starting/loading the daemon: /usr/sbin/dcevt32d            [  OK  ]
Starting/loading the daemon: /usr/sbin/dcsnmp32d           [  OK  ]
Started/loaded Dell OpenManage Server Agent.

Still does not work! Please help. Thanks,

-Hank




More information about the Linux-PowerEdge mailing list