need help with Dell OpenManage install

Anders Nielsen anielsen at diku.dk
Tue Apr 16 10:42:00 CDT 2002


tir, 2002-04-16 kl. 17:09 skrev Hank Eskin:
> 
> Yikes!!!... thanks to everyone who responded!
> 
> I've got the thing installed (version 4.41), and there are processes
> running, but I can't connect to https://ipaddress:1311 and I'm getting
> "connection refused":
> 
> #  rpm -qa|grep dell
> dellomsa-drivers-4.41-3214
> dellomsa-4.41-3214
> 
> # ps xa | grep omaws32
>  1586 pts/0    S      0:00 grep omaws32
> #ps xa | grep dc
>  1361 ?        S      0:00 /usr/sbin/dcstor32d
>  1362 ?        S      0:00 /usr/sbin/dcstor32d
>  1363 ?        S      0:00 /usr/sbin/dcstor32d
>  1364 ?        S      0:00 /usr/sbin/dcstor32d
>  1366 ?        S      0:00 /usr/sbin/dcstor32d
>  1367 ?        S      0:00 /usr/sbin/dcstor32d
>  1368 ?        S      0:00 /usr/sbin/dcstor32d
>  1376 ?        S      0:00 /usr/sbin/dcevt32d
>  1377 ?        S      0:00 /usr/sbin/dcevt32d
>  1378 ?        S      0:00 /usr/sbin/dcevt32d
>  1386 ?        S      0:00 /usr/sbin/dcsnmp32d
>  1387 ?        S      0:00 /usr/sbin/dcsnmp32d
>  1388 ?        S      0:00 /usr/sbin/dcsnmp32d
>  1389 ?        S      0:00 /usr/sbin/dcsnmp32d
> 
> What next?  Thank you all for your help.
> 
> -Hank
> 

Here are some suggestions:

Is the network working at all? (Can you ping the machine?)
Is the machine running a firewall? I used the medium security level
during the install and I had to run lokkit again and add 1311:tcp under
other ports.

Could be other problems though.

-- Anders Nielsen






More information about the Linux-PowerEdge mailing list