failed dependency error while upgrading to 2.4.9-31smp

Steve_Boley@Dell.com Steve_Boley at Dell.com
Fri Apr 12 16:42:00 CDT 2002


Do NOT upgrade your kernel!!!  Install your kernel so that if something goes
wrong you can still boot into your old kernel.
Steve

-----Original Message-----
From: jason andrade [mailto:jason at dstc.edu.au]
Sent: Friday, April 12, 2002 4:34 PM
To: Michael E Brown
Cc: Rohit Desai; linux-poweredge at exchange.dell.com
Subject: Re: failed dependency error while upgrading to 2.4.9-31smp



you can avoid this error by upgrading the kernel and tux at the same time.

e.g rpm -Uvh kernel-smp-2.4.9-31* tux-*

tux is upto 2.2 something now i believe.

-jason


> > On Thu, 11 Apr 2002, Rohit Desai wrote:
> >
> > > I have a Dell Poweredge 1500 server on which I installed the Red Hat
Linux 7.2 via  the dell-provided OpenManage CD.
> > >
> > > By default it installed the Red hat kernel 2.4.7-10smp. I am trying to
upgrade to 2.4.9-31smp and I get the error
> > > error: failed dependencies
> > >       tux < 2.1.1-10 conflicts with kernel-smp-2.4.9-31
> > >
> > >
> > > your help much appreciated
> > >
> > > Thanks/Regards
> > > Rohit

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list