failed dependency error while upgrading to 2.4.9-31smp

jason andrade jason at dstc.edu.au
Fri Apr 12 16:34:00 CDT 2002


you can avoid this error by upgrading the kernel and tux at the same time.

e.g rpm -Uvh kernel-smp-2.4.9-31* tux-*

tux is upto 2.2 something now i believe.

-jason


> > On Thu, 11 Apr 2002, Rohit Desai wrote:
> >
> > > I have a Dell Poweredge 1500 server on which I installed the Red Hat Linux 7.2 via  the dell-provided OpenManage CD.
> > >
> > > By default it installed the Red hat kernel 2.4.7-10smp. I am trying to upgrade to 2.4.9-31smp and I get the error
> > > error: failed dependencies
> > >       tux < 2.1.1-10 conflicts with kernel-smp-2.4.9-31
> > >
> > >
> > > your help much appreciated
> > >
> > > Thanks/Regards
> > > Rohit




More information about the Linux-PowerEdge mailing list