Problem installing RH7.2 with XFS

Sam Widmer SWIDMER at caowash.org
Fri Apr 12 12:38:00 CDT 2002


Greetings,

I am tring to install RH7.2 with XFS on my Poweredge 1550 but keep smack'n into a fatal error when it comes to the disk partition setup.

After I select Manual w/ Diskdruid it get a box that says:

An Error has occurred - no valid devices were found on
wich to create new filesystems.  Please check your
hardware for the cause of this problem.

System Stats:
Poweredge 1550
PERC 3/DCL
2 9GB SCSI drives
Logical drive Striped and reports Optimal status.
XFS installer 1.02a

What I have tried:
I have blown away and recreated the logical drive with no results.
I have updated the firmware from 1.57 to 161N with no results.
I have tried to run the XFS install in expert and supplied the MegaRAID
  driver I downloaded from Dell with no results.

If anyone has any ideas for me or needs more information about my problem please drop me a note.

Thanks in Advance,

Sam Widmer
Information Systems Manager
Community Action Organization





More information about the Linux-PowerEdge mailing list