failed dependency error while upgrading to 2.4.9-31smp

Michael E Brown michael_e_brown at dell.com
Fri Apr 12 00:23:01 CDT 2002


Are you actually going to use TUX? (If you have to ask, "What is TUX?"
then answer to the first question would be NO.) If you won't be using it,
then "rpm -e tux". Then this error msg goes away.

--
Michael

On Thu, 11 Apr 2002, Rohit Desai wrote:

> I have a Dell Poweredge 1500 server on which I installed the Red Hat Linux 7.2 via  the dell-provided OpenManage CD.
>
> By default it installed the Red hat kernel 2.4.7-10smp. I am trying to upgrade to 2.4.9-31smp and I get the error
> error: failed dependencies
>       tux < 2.1.1-10 conflicts with kernel-smp-2.4.9-31
>
>
> your help much appreciated
>
> Thanks/Regards
> Rohit
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
>




More information about the Linux-PowerEdge mailing list