failed dependency error while upgrading to 2.4.9-31smp Steve_Boley at
Thu Apr 11 23:41:00 CDT 2002

You need to download and upgrade to the latest version of tux that is
available and also you will have to upgrade your binutils, gcc, and a few
other things as well.  Don't worry it will tell you one right after the


-----Original Message-----
From: Rohit Desai [mailto:rdesai at] 
Sent: Thursday, April 11, 2002 8:16 PM
To: linux-poweredge at
Subject: failed dependency error while upgrading to 2.4.9-31smp
Importance: High

I have a Dell Poweredge 1500 server on which I installed the Red Hat Linux
7.2 via  the dell-provided OpenManage CD. 

By default it installed the Red hat kernel 2.4.7-10smp. I am trying to
upgrade to 2.4.9-31smp and I get the error
error: failed dependencies
      tux < 2.1.1-10 conflicts with kernel-smp-2.4.9-31

your help much appreciated


Linux-PowerEdge mailing list
Linux-PowerEdge at
Please read the FAQ at or search the list
archives at

More information about the Linux-PowerEdge mailing list