Integrated Intel cards not working in RH 7.2

Michael E Brown michael_e_brown at dell.com
Thu Apr 11 12:28:00 CDT 2002


On Thu, 11 Apr 2002 wkurdzio at cslab.vt.edu wrote:

> Hello,
> 
>    I've been tasked w/ setting up a PowerEdge 1550 w/ RH 7.2, and I cannot seem 
> to get either of the integrated Intel cards to come up on the network. Now, I 
> have *tons* of experience w/ Linux and RH, and I've recently configured two 
> almost identical PowerEdge 1550s w/ Debian (a distribution I have even more 
> experience w/). So, I don't think I'm doing anything wrong. The on-board 
> diagnostics indicate both cards are fine, and I've tried both the eepro100 
> driver and the e100 driver. The network comes up, but when I ping something 
> (the router, the DNS servers, my workstation), I get the 'Destination Host 
> Unreachable' error. The other two PowerEdges work great (I couldn't be more 
> pleased, actually); the only difference is that those two are directly on the 
> network. This PowerEdge is on a switch w/ several other computers including two 
> other PowerEdge 1550s running older versions of Red Hat which work fine which 
> were configured before I started working here which is then connected to the 
> network through a cross-over cable. So, am I crazy, or does this sound more 
> like a networking problem than a Linux problem? Thanks!

How are you configuring the network interfaces? PE1550 has two network 
interfaces, are you sure that you are configuring the right one? Check 
your netmask/gateway info to ensure its correctness.

-- 
Michael E. Brown, RHCE, MCSE+I, CNA
Dell Linux Solutions
http://www.dell.com/linux

  If each of us have one object, and we exchange them,
     then each of us still has one object.
  If each of us have one idea,   and we exchange them,
     then each of us now has two ideas.





More information about the Linux-PowerEdge mailing list