can't connect to open-manage server on dell1650

Pierre Pomes ppomes at reservit.com
Wed Apr 10 15:02:01 CDT 2002


Correction: 

"You need IE (Internet Explorer) 5 or Netscape 6".

Sorry :-)

On Wed, 10 Apr 2002, Pierre Pomes wrote:

> Hi,
> 
> I'am not sure but I think you are using the OpenManage Server
> Administrator. If I'm not wrong :
> 
> OpenManage Server Admin = OpenManage Server Agent + a web server
> 
> Perhaps IT assistant can't connect, but you can connect with a web browser
> using https://host:1311.
> 
> You need IT 5.0 or Netscape 6  If I remember well. I installed all the
> stuff on a PE 2550 yesterday, with a redhat 7.2. It works fine.
> 
> Hope this helps.
> 
> 
> On Wed, 10 Apr 2002, Tarun Bhatia wrote:
> 
> > 
> > still the same problem.... here is the log of 'dellomsa' commands
> > 
> > [root at del16502 init.d]# dellomsa status
> > dcstor32d (pid 1187 1186 1185 1183 1182 1181 1180) is running...
> > dcevt32d (pid 1197 1196 1195) is running...
> > dcsnmp32d (pid 1208 1207 1206 1205) is running...
> > 
> > [root at del16502 init.d]# dellomsa restart
> > Stopping/unloading Server Administrator Instrumentation...
> > Stopping/unloading the daemon: dcsnmp32d                   [  OK  ]
> > Stopping/unloading the daemon: dcevt32d                    [  OK  ]
> > Stopping/unloading the daemon: dcstor32d                   [  OK  ]
> > Stopped/unloaded Server Administrator Instrumentation.
> > Starting/loading Server Administrator Instrumentation...
> > Starting snmpd:                                            [  OK  ]
> > Starting/loading the daemon: /usr/sbin/dcstor32d           [  OK  ]
> > Starting/loading the daemon: /usr/sbin/dcevt32d            [  OK  ]
> > Starting/loading the daemon: /usr/sbin/dcsnmp32d           [  OK  ]
> > Started/loaded Server Administrator Instrumentation.
> > 
> > thanks,
> > Tarun!!
> > 
> > Steve_Boley at Dell.com wrote:
> > 
> > >Looks like the dellomsa service isn't running and is the issue.  Do dellomsa
> > >service status and then dellomsa service start.
> > >Steve
> > >
> > >-----Original Message-----
> > >From: Tarun Bhatia [mailto:tarunb at lightsand.com]
> > >Sent: Wednesday, April 10, 2002 1:48 PM
> > >To: linux-poweredge at exchange.dell.com
> > >Subject: can't connect to open-manage server on dell1650
> > >
> > >
> > >Hi there,
> > >
> > >I am trying to connect to OpenManage server thru IT assistant program
> > >from my laptop (win'98). I can't connect to server with default port (2607).
> > >I checked that I have the network connectivity. How do I check which port
> > >
> > >Currently, Dell 1650 is running with RedHat Linux 7.2 and I installed
> > >system management software on it. I see some dell specific processes
> > >running but can't connect to server. Following is the process dump:
> > >
> > > 1179 ?        00:00:00 snmpd
> > > 1190 ?        00:00:00 dcstor32d
> > > 1191 ?        00:00:00 dcstor32d
> > > 1192 ?        00:00:00 dcstor32d
> > > 1193 ?        00:00:00 dcstor32d
> > > 1195 ?        00:00:00 dcstor32d
> > > 1196 ?        00:00:00 dcstor32d
> > > 1197 ?        00:00:00 dcstor32d
> > > 1205 ?        00:00:00 dcevt32d
> > > 1206 ?        00:00:00 dcevt32d
> > > 1207 ?        00:00:00 dcevt32d
> > > 1215 ?        00:00:00 dcsnmp32d
> > > 1216 ?        00:00:00 dcsnmp32d
> > > 1217 ?        00:00:00 dcsnmp32d
> > > 1218 ?        00:00:00 dcsnmp32d
> > > 1243 ?        00:00:00 omaws32
> > > 1244 ?        00:00:00 omaws32
> > > 1245 ?        00:00:00 omaws32
> > > 1246 ?        00:00:17 omaws32
> > > 1247 ?        00:00:00 omaws32
> > > 1248 ?        00:00:00 omaws32
> > > 1249 ?        00:00:00 omaws32
> > > 1250 ?        00:00:00 omaws32
> > > 1251 ?        00:00:00 omaws32
> > > 1252 ?        00:00:00 omaws32
> > > 1259 tty1     00:00:00 login
> > > 1260 tty2     00:00:00 login
> > > 1261 tty3     00:00:00 login
> > > 1262 tty4     00:00:00 login
> > > 1265 tty5     00:00:00 login
> > > 1266 tty6     00:00:00 mingetty
> > > 1267 ttyS0    00:00:00 agetty
> > > 1269 ?        00:00:00 omaws32
> > > 1270 ?        00:00:00 omaws32
> > > 1272 ?        00:00:00 omaws32
> > > 1273 ?        00:00:00 omaws32
> > > 1274 ?        00:00:00 omaws32
> > > 1275 ?        00:00:00 omaws32
> > > 1276 ?        00:00:00 omaws32
> > > 1277 ?        00:00:00 omaws32
> > > 1278 ?        00:00:00 omaws32
> > > 1279 ?        00:00:00 omaws32
> > > 1280 ?        00:00:00 omaws32
> > > 1281 ?        00:00:00 omaws32
> > > 1282 ?        00:00:00 omaws32
> > > 1283 ?        00:00:00 omaws32
> > > 1284 ?        00:00:00 omaws32
> > > 1285 ?        00:00:00 omaws32
> > > 1286 ?        00:00:00 omaws32
> > > 1287 ?        00:00:00 omaws32
> > > 1288 ?        00:00:00 omaws32
> > > 1289 ?        00:00:00 omaws32
> > > 1290 ?        00:00:00 omaws32
> > > 1291 ?        00:00:00 omaws32
> > > 1292 ?        00:00:00 omaws32
> > > 1293 ?        00:00:00 omaws32
> > > 1294 ?        00:00:00 omaws32
> > > 1295 ?        00:00:00 omaws32
> > > 1296 ?        00:00:00 omaws32
> > > 1297 ?        00:00:00 omaws32
> > > 1298 ?        00:00:00 omaws32
> > > 1299 ?        00:00:00 omaws32
> > > 1300 ?        00:00:05 omaws32
> > > 1314 ?        00:00:00 omaws32
> > > 1315 ?        00:00:00 omaws32
> > > 1316 ?        00:00:00 omaws32
> > > 1317 ?        00:00:00 omaws32
> > > 1319 ?        00:00:00 omaws32
> > > 1322 ?        00:00:00 omaws32
> > > 1327 ?        00:00:00 omaws32
> > > 1328 ?        00:00:00 omaws32
> > > 1329 ?        00:00:00 sh
> > > 1330 ?        00:00:00 omaws32
> > > 1331 ?        00:00:00 omaws32
> > > 1332 ?        00:00:00 orbserver
> > > 1335 ?        00:00:00 orbserver
> > > 1336 ?        00:00:00 orbserver
> > > 1342 ?        00:00:00 orbserver
> > > 1343 ?        00:00:00 pcdr2000
> > > 1344 ?        00:00:00 pcdr2000
> > > 1345 ?        00:00:00 pcdr2000
> > > 1346 ?        00:00:00 nlsengine
> > > 1347 ?        00:00:00 nlsengine
> > > 1348 ?        00:00:00 nlsengine
> > > 1351 ?        00:00:01 diagengine
> > > 1352 ?        00:00:00 diagengine
> > > 1353 ?        00:00:00 diagengine
> > >
> > >
> > >Also when I install system mgmt software I remember it installed IT 
> > >assistant too.
> > >How can I invoke IT assistant on the Dell 1650 linux platform?
> > >
> > >thanks,
> > >Tarun!!
> > >
> > >_______________________________________________
> > >Linux-PowerEdge mailing list
> > >Linux-PowerEdge at dell.com
> > >http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > >Please read the FAQ at http://lists.us.dell.com/faq or search the list
> > >archives at http://lists.us.dell.com/htdig/
> > >
> > >
> > 
> > 
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
> > 
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
> 




More information about the Linux-PowerEdge mailing list