How to restore the MBR for the utility partition

brucej@musc.edu brucej at musc.edu
Tue Apr 9 06:59:01 CDT 2002


Pierre,

When I made a mistake with a dual boot system and put lilo in the MBR, I did 
the solution you have

fdisk /mbr

from a DOS disk.  That fixed the problem.  Just make sure you have a rescue 
disk for your linux so that you can put lilo in the correct location.

James

Quoting Pierre POMES <ppomes at reservit.com>:

> Hi all,
> 
> I made a mistake... After installing the utility partition, I installed
> lilo in the MBR and not in the /boot partition... I assume the MBR
> crashed for the utility partition. I tried to uninstall lilo, but I does
> not work...
> 
> I tried to reinstall the utility partition from the 'openmanage server
> assistant CD', everything seems to work fine, but only the partition
> seems to be updated, and not the MBR.
> 
> Is there a way to restore the MBR for the utility partition ? I have
> another poweredge with a right MBR, is there a way to copy it with the
> "dd" command for exemple ? 
> 
> Or perhaps a 'fdisk /mbr' from a DOS system floppy disk should repair it
> ?
> 
> Thanks for your help...
> -- 
> Pierre POMES                        mailto:ppomes at reservit.com
> Interface Technologies
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list
> archives at http://lists.us.dell.com/htdig/
> 




More information about the Linux-PowerEdge mailing list