Linux Raid Problem?

Chris Chabot chabotc at reviewboard.com
Wed Oct 3 15:59:00 CDT 2001


Actualy, i have been seeing some of these types of problems to on my 2550's,
these are the newest 2u servers currently offers. The performance isn't as
bad as you describe it, i get around 10mb/s write speed, and about
18-22Mb/sec read speed. This on a system _with_ a battery, and 4x 10krpm
18gig drives configured as a single raid 5 volume.

As mentioned, a single 10krpm scsi u160 drive is able to get speeds higher
then this.


----- Original Message -----
From: "Hubbard, David" <dhubbard at dino.hostasaurus.com>
To: "'David Durham'" <david.durham at wcom.com>; <Linux-PowerEdge at dell.com>
Sent: Wednesday, October 03, 2001 10:32 PM
Subject: RE: Linux Raid Problem?


> No need to describe the problem Davy, it's a known issue
> that raid performance on the 2400 sucks! :-)
>
> I have a bunch of 2400's running with the RAID controller
> enabled with 10k rpm disks and I get a whopping 4.4 MB/s
> write rate on it.  I can read at 10 to 15 times that rate.
> The problem is that the garbage 2/Si raid controller on
> our mother boards does not do write-back cache because it
> does not support a battery backup and could not guarantee
> the data.  I've still never heard a good explanation on
> why we don't at least see a slightly better write rate
> out of drives that can do 20 MB/s writes on their own,
> the processor on the 2/Si must be garbage too.
>
> Sorry to be the bearer of bad news, I'm currently looking
> to replace my 2400's with newer models, although this
> issue pissed me off enough to consider other vendors, I'll
> probably stay with Dell because their support is good,
> especially from the Dell employees on this list.
>
> Dave
>
> > -----Original Message-----
> > From: David Durham [mailto:david.durham at wcom.com]
> > Sent: Wednesday, October 03, 2001 4:11 PM
> > To: Linux-PowerEdge at dell.com
> > Subject: Linux Raid Problem?
> >
> >
> >   Before I describe this problem in more detail, can you tell
> > me if you
> > have ever heard of a problem with Linux and the PowerEdge 2400 series
> > where the disk write speed is rediculusly slow around 3Meg/s
> >   This is linux Mandrake 8.0 out of the box and I've
> > configured via the
> > BIOS, the 3 17 gig SCSI drives as a single 30 gig Raid 5 container.
> >
> > Thanks,
> >    Davy
> >
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> >
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
>




More information about the Linux-PowerEdge mailing list