SuSE Linux 7.3 won't install?

Ruud van Buren ruud at quiltweb.nl
Fri Nov 30 01:26:00 CST 2001


Hi all,

I'm trying to install SuSE linux 7.3 International on a Dell PE 4300 with the PERC 2 RAID controller. I've tried the automatic install and the manual install-method described on http://domsch.com/linux for SuSE version 7.1 , with "normal" install the installation program detects a Compaq SMARTarray controller and hangs after loading the driver for it in hardware-detection. 

With manual install, the aacraid driver and the Adaptec normal SCSI controller driver load without errors and find all attached devices, but after a reboot Linux hangs in text-mode startup with a message "SMARTarray controller: couldn't find....". This message seems to be scrolling across the screen indefinitely. The same hang occurs if I tell the default normal installer not to load the driver for the Compaq Array controller and reboot the installed system.

Installing SuSE 7.0 on the same system using the manual install as described on http://domsch.com/linux for SuSE version 7.1 worked perfectly. However, it would be nice to run SuSE's newest disto...

Anyone tried SuSE 7.3 with a PERC 2 RAID controller yet? Any suggestions for a solution? Please let me know...

kind regards,
Ruud van Buren
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20011130/df7928a2/attachment.htm


More information about the Linux-PowerEdge mailing list