Fixed aacraid patch against 2.4.15/2.5.0

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Fri Nov 23 13:41:41 CST 2001


Thanks once again to Chris Pascoe's bug hunting abilities, there's now a
*fixed* aacraid patch against 2.4.15/2.5.0 posted to
http://domsch.com/linux/aacraid.  This should apply against most kernels >=
2.4.9 with little difficulty.  It solves the hang-at-fsck and
NMI_DMA_0_ERROR messages people have been running into.  I recommend *not*
running with the 2.4.10-2.4.14 patches previously posted.

http://domsch.com/linux/aacraid/linux-2.4.15-aacraid-20011123.patch.gz
http://domsch.com/linux/aacraid/linux-2.4.15-aacraid-20011123.patch.gz.sign
(gpg-signed with Dell's key)

Please send feedback to linux-aacraid-devel at dell.com if you run into any
difficulties.

Thanks,
Matt

-- 
Matt Domsch
Sr. Software Engineer
Dell Linux Solutions
www.dell.com/linux
#1 US Linux Server provider with 24% (IDC Sept 2001)
#2 Worldwide Linux Server provider with 17% (IDC Sept 2001)
#3 Unix provider with 18% in the US (Dataquest)!




More information about the Linux-PowerEdge mailing list