Can't see DLT drive on PE2500?

Tesfamariam_Michael@Dell.com Tesfamariam_Michael at Dell.com
Tue Nov 13 17:49:01 CST 2001


Forwarding...

-----Original Message-----
From: Michael, Tesfamariam 
Sent: Tuesday, November 13, 2001 5:24 PM
To: 'Carl Gibbons '; 'linux-poweredge at exchange.dell.com '
Subject: RE: Can't see DLT drive on PE2500?


Make sure you have it connected to a SCSI controller. Then load the scsi
driver "modprobe aic7xxx". To see if the driver detected the tape drive,
"cat /proc/scsi/scsi" and see if there is an entry for it. Once it is
detected, you can use the "/dev/st0" device to access it.

Thanks,
Tesfamariam Michael
Dell Linux Solutions Group

-----Original Message-----
From: Carl Gibbons
To: linux-poweredge at exchange.dell.com
Sent: 11/13/01 11:19 AM
Subject: Can't see DLT drive on PE2500?


Hi!  My team purchased a new Poweredge, which we're hoping to use (among
other tasks) as a backup server.  It came with a DLT tape drive.  Dell
preinstalled RedHat 7.1; after booting and configuring the machine, we
rebooted with RedHat 7.2 CDs and chose the "Upgrade existing
installation"
option, so now I have RedHat's 2.4.7-10smp kernel.

According to page 1-4 of

   http://docs.us.dell.com/docs/software/lnx7132/lnx7132.pdf

I should be able to "mt -f /dev/st0 status" and such.  Instead, I get
"/dev/st0: no such device."  Since we have six disks on three SCSI
controllers and a PERC controller RAIDing them all, I thought perhaps
the
DLT was connected to some other controller, so I tried all of the
/dev/st1
through /dev/st31 entries; none of them worked either.  How do I use the
DLT drive?

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list