Can't see DLT drive on PE2500?

Seth Mos knuffie at xs4all.nl
Tue Nov 13 13:31:00 CST 2001


At 10:19 13-11-2001 -0700, Carl Gibbons wrote:

>Hi!  My team purchased a new Poweredge, which we're hoping to use (among
>other tasks) as a backup server.  It came with a DLT tape drive.  Dell
>preinstalled RedHat 7.1; after booting and configuring the machine, we
>rebooted with RedHat 7.2 CDs and chose the "Upgrade existing installation"
>option, so now I have RedHat's 2.4.7-10smp kernel.
>
>According to page 1-4 of
>
>    http://docs.us.dell.com/docs/software/lnx7132/lnx7132.pdf
>
>I should be able to "mt -f /dev/st0 status" and such.  Instead, I get
>"/dev/st0: no such device."  Since we have six disks on three SCSI
>controllers and a PERC controller RAIDing them all, I thought perhaps the
>DLT was connected to some other controller, so I tried all of the /dev/st1
>through /dev/st31 entries; none of them worked either.  How do I use the
>DLT drive?

Does the output of dmesg give any relevant output relating to the tape driver?
If it is on a separate scsi card and the driver is not loaded yet (check 
with lsmod) load it (asuming adaptec scsi) modprobe aic7xxx

If this doesn't help try loading the tape module. modprobe st

Cheers

--
Seth
Every program has two purposes one for which
it was written and another for which it wasn't
I use the last kind.




More information about the Linux-PowerEdge mailing list