Garbage from keyboard input at console!

Basil Hussain basil.hussain at kodakweddings.com
Mon Nov 5 03:52:01 CST 2001


Hi,

> > On one of our PowerEdge 1550s, there's an annoying problem
> we're having with
> > keyboard input at the console (i.e. when you're physically at
> the machine).
> > Basically, when I attempt to login, anything I type comes out
> as garbage -
> > just strings of stuff like "[[^ [[^ [[^", etc.
>
> Have you tried a different keyboard? It sounds like your CTRL or ALT key
> is stuck. Try pressing every one of the modifier keys once or twice
> (shift, alt, ctrl, caps-lock, num-lock, etc)

None of the keys seem to be stuck (well, not as in physically stuck), but I
tried bashing the modifier keys some more anyway and it recovered. It got
back into action as soon as I turned Num-Lock on-off-on and then typed on
the numeric keypad. Perhaps Num-Lock is significant?

> I've seen this before with KVMs. The server is in that state
> until you fix
> it, plugging the keyboard directly into the server doesn't
> usually help at
> that point. Do the press-all-the-keys-randomly trick mentioned above.

So, do you think it's the KVM switch or the server causing the problem?
We're using a Belkin 8-port Omniview Pro switch. We don't have this trouble
with a Windows 2000 server connected to it, though.

Regards,

Basil Hussain
---------------------------------------
Internet Developer, Kodak Weddings
E-Mail: basil.hussain at kodakweddings.com





More information about the Linux-PowerEdge mailing list