[Linux-Desktops] Boot from USB on XPS 15z

Chandana De Silva chandana at desilva.id.au
Thu Nov 15 15:13:32 CST 2012


All,

I am having trouble booting from USB on my XPS 15z. The BIOS version is A10.

extract from dmidecode:
Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
         Vendor: Dell Inc.
         Version: A10
         Release Date: 02/20/2012
         Address: 0xE0000
         Runtime Size: 128 kB
         ROM Size: 2560 kB
         Characteristics:

This has worked before, the computer was originally set up by booting 
from USB (the esata/usb port). I am nit sure why this is not working 
now. I read in another forum post that booting from USB stops working if 
the computer goes into hibernate. In my case, this did happen because it 
ran out of power. However, I have done a power cycle, and it still does 
not recognize a USB device on the esata/usb port on power up. It does 
see a usb disk on the next usb port, but when I try to boot from it, I 
get the message "operation system not found". I have tried the USB key 
on another computer and confirmed that the USB key is ok.

Can someone help me, please ?

Thanks in advance
Chandana



More information about the Linux-Desktops mailing list