"Operating System not found" after fresh Linux install on XPS 13 Ultrabook

Michael J. Carter mcarter at pobox.com
Wed Apr 25 16:24:31 CDT 2012


I downloaded that and after selecting "Fix Boot of GNU/Linux", I see:

selectfile /grub/stage1 /boot/grub/stage1

Error 15: File not found
     Booting 'not luck'

pause SGB has not succeeded :(
SGB has not succeeded :(

mjc

On Wed, Apr 25, 2012 at 3:03 PM, brett01a4 <brett01a4 at gmail.com> wrote:

> You might want to try and boot grub from cd.  I had some luck with this
> bootable grub disk:
>
> http://sourceforge.net/projects/supergrub.berlios/
>
> Brett
>
> On Wed, Apr 25, 2012 at 3:50 PM, Michael J. Carter <mcarter at pobox.com>wrote:
>
>> I believe the error is coming from the BIOS - it's immediately after the
>> Dell splash screen and if I hit return at the message it returns to the
>> boot option menu. If I select "Hard Drive", I get the same error.
>>
>> I have tried manually running grub-install to sda and that didn't work
>> either.
>>
>> mjc
>>
>> On Wed, Apr 25, 2012 at 12:33 PM, <Eldo_Varghese at dell.com> wrote:
>>
>>>  Is the error message coming from BIOS or from grub itself?****
>>>
>>> Make sure in the bios you have it setup to boot from your ssd.****
>>>
>>> For grub, boot into your live-cd and do a grub-install for sda (not
>>> sda1).****
>>>
>>> ** **
>>>
>>> Eldo Varghese****
>>>
>>> Implementation Engineer****
>>>
>>> Dell | UCA Solutions Delivery****
>>>
>>> office +1 203 265 6111 x4744029****
>>>
>>> cell 203 892 9718****
>>>
>>> fax +1 203 265 1144****
>>>
>>> E-mail: eldo_varghese at dell.com****
>>>
>>> ** **
>>>
>>> Customer feedback | How am I doing? Please contact my manager Roderick
>>> Begin at Roderick_Begin at Dell.com****
>>>
>>> ** **
>>>
>>> *From:* linux-desktops-bounces *On Behalf Of *Michael J. Carter
>>> *Sent:* Wednesday, April 25, 2012 2:21 PM
>>> *To:* linux-desktops
>>> *Subject:* "Operating System not found" after fresh Linux install on
>>> XPS 13 Ultrabook****
>>>
>>> ** **
>>>
>>> I've tried the latest Linux Mint Debian Edition and Fedora 17 Beta and
>>> get the same result.****
>>>
>>> ** **
>>>
>>> I've tried many permutations of MSDOS vs GPT partition table and
>>> installing GRUB on sda vs sda1, etc.****
>>>
>>> ** **
>>>
>>> I can boot to either Live DVD after the installations, see and mount the
>>> partitions on the SSD. The bits are all there, but seems like the
>>> bootloader isn't happy.****
>>>
>>> ** **
>>>
>>> Am I missing something obvious?****
>>>
>>> ** **
>>>
>>> mjc
>>> ****
>>>
>>> ** **
>>>
>>> --
>>> Michael J. Carter
>>> mcarter at pobox.com****
>>>
>>> _______________________________________________
>>> Linux-Desktops mailing list
>>> Linux-Desktops at dell.com
>>> https://lists.us.dell.com/mailman/listinfo/linux-desktops
>>> Please read the FAQ at http://lists.us.dell.com/faq
>>>
>>
>>
>>
>> --
>> Michael J. Carter
>> mcarter at pobox.com
>>
>> _______________________________________________
>> Linux-Desktops mailing list
>> Linux-Desktops at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-desktops
>> Please read the FAQ at http://lists.us.dell.com/faq
>>
>
>
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
>



-- 
Michael J. Carter
mcarter at pobox.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-desktops/attachments/20120425/4dd9a0bf/attachment.html 


More information about the Linux-Desktops mailing list