Urgent help needed for Dell Latitude E6410 and Dell Vostro 3450 ! !

Basudeb Biswas optimusforensisprofessio at gmail.com
Wed Nov 2 05:02:34 CDT 2011


Hi All, and greetings for the forthcoming festivities!

We have the two systems finding mention in the subject, which are the Dell
Latitude E6410 and Dell Vostro 3450. The Latitude being the prior purchase,
I had unsuccessfully tried to install a completely-functional 10.10
(hereinafter referred to as "MM", in short for Maverick Meerkat) with the
video and touchpad (scrolling etc,) completely non-functional. Finding no
fix, I was left with no other option but to upgrade / update to Ubuntu
11.04 (I'm running Linux Mint 11 "Katya" now), wherein the video and the
touchpad scrolling works now. So far, so good! After perusing the multiple
logs about the horrible power management and battery drain in the latest
Ubuntu 11.10 Oneiric Ocelot, I find little sense in upgrading now.

Now come the problem, which is with the Dell Vostro 3450. This system was
purchased in Thailand about 1 month back, came pre-installed with Ubuntu
10.10. The system worked in all respects; well, almost, as while installing
the ATI drivers for the discrete video card in that machine, the OS
crashed, post which I performed an upgrade to Ubuntu 11.10. Things started
up fine, but the system which used to provide a battery backup of almost 3
to 3.5 hours on Ubuntu 10.10, suddenly dropped to about 1 - 1.25 hours of
battery backup!! Disastrous as it was for us, as this system is for field
work, we were forced to come back to Ubuntu 10.10. The Dell Recovery
Partition did not work, which, I presume, broke whilst the upgrade to
Ubuntu 11.10 was being performed. We created a Dell Recovery OS media from
the system (that is, the Dell Vostro 3450) using the Utility and OS
partitions in the system, and re-installed the Ubuntu 10.10 back into the
Dell Vostro 3450. Now, the wireless does not function at all, wherein
Network Manager does not detect a wireless network, as also "lspci" does
not list a WLAN Card in the system! We have not tried with the RJ-45 jack
for the "eth0" interface, but even if that works, would not be of any help,
as it is a field-use system.

We would appreciate any and all help in order to get the system (the Dell
Vostro 3450) up and running with the Ubuntu 10.10 with the functioning of
the provided devices / components proper and in the way they should be! We
definitely do not want to go back to Windows, and would take any steps
necessary from barring use of Windows on this system, and to get the system
up-and-running with Ubuntu with no or very minor glitches. Kindly extend
all the help everybody can! Thank you all immensely in advance.

--
Regards,

Basudeb Biswas.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-desktops/attachments/20111102/268956e0/attachment.html 


More information about the Linux-Desktops mailing list