Ubuntu 9.04 beta in 1525

ed horned0wl93 at gmail.com
Mon Mar 30 13:53:06 CDT 2009


I have trouble with WPA2 in Ubuntu 8.10 as well, though regular WPA 
doesn't seem to be a problem.  I have an Atheros wifi card.

Cheers;
Ed
===============

Mario Limonciello wrote:
> Hi Tom:
>
> Make sure that there is visibility to the bugs with WPA2 networks and
> the appropriate things necessary attached to those bugs.  I personally
> wasn't aware that we had issues connecting to any WPA2 networks with the
> supported network adapters, so there is still time to get such things fixed.
>
> Regards
>
> Tom Chiverton wrote:
>   
>> All seems working. Not tried HDMI (audio !) yet.
>>
>> There appears to be some problems with X and/or the intel display
>> drivers - check the release notes. I'm currently using the (itself
>> experimental) UXA 'accelmethod' and that seems to have fixed it.
>>
>> Connecting to WPA2 networks is still problematic, but was in 8.10 too.
>>
>>   
>>     
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-desktops/attachments/20090330/998ae8fd/attachment.htm 


More information about the Linux-Desktops mailing list