Inspiron 6400 Modem - Working on 8.10?

Gordon Robert Speirs cyberskoby at vampirefreaks.com
Wed Mar 25 05:17:18 CDT 2009


Hey there folks,

Just a quick question, does anyone have their Conexant 56k modem working
on 8.10 (or even the upcoming 9.04?).

The work that I do requires me to be able to use this, so want to know
that I won't be forced to downgrade after upgrading to 8.10 / 9.04

Thanks
- G



More information about the Linux-Desktops mailing list