Query re Mini 9 and 12

Vishal Vatsa vishal.vatsa at gmail.com
Wed Mar 4 10:47:33 CST 2009


Hi Mario,

Wow, fairplay on making me eat my words :o)

Now I have a question, do you or any one else from Dell
know if there is any one going work in Dell with regards
to the GMA-500 (Poulsbo) driver for linux.

I am really disappointed that it only works for a specific kernel version.
I have tried to install it 8.04.2 but have been unable to get psb
driver to work
on my mini-12.

Since I was an early buyer of the mini-12 when it was launched, I got it
with vista, it was an bad assumption on my part that I would be able to
install ubuntu on it, since Dell where going to ship with ubuntu any way.

I have tired to get the official Dell-Ubuntu install media for the mini-12
but can't get my hands on a version with a working xserver-xorg-psb driver.

The hole mess with PSB driver is unbelievable, I happily bought mini-12
because Dell shipped a Ubuntu version. If I had read this article
http://www.happyassassin.net/2009/01/30/intel-gma-500-poulsbo-graphics-on-linux-a-precise-and-comprehensive-summary-as-to-why-youre-screwed/
I would have taken more cautious.

Also it seems that the mini-10 will also be Poulsbo based.
So I am just wondering whats going on.

Regards,
-vishal



2009/3/4 Mario Limonciello <mario_limonciello at dell.com>:
> Hi Vishal:
>
> That's not the case, myself and several other people from Dell are regular
> onto this mailing list and will address questions that we can.
>
> Regards
>
> Vishal Vatsa wrote:
>
> Sure, we can discuss them, but no one from Dell will help.
>
>
> --
> Mario Limonciello
> Dell | Linux Engineering
> mario_limonciello at dell.com
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
>



More information about the Linux-Desktops mailing list