sound control button.

Mayank Daga dagamayank at gmail.com
Mon Mar 2 00:16:32 CST 2009


On Mon, Mar 2, 2009 at 1:11 PM, Mayank Daga <dagamayank at gmail.com> wrote:

>
>
> On Mon, Mar 2, 2009 at 12:37 PM, Thierry Andriamirado <
> thierry.andriamirado at free.fr> wrote:
>
>> Le Mon, 2 Mar 2009 12:09:45 +0700,
>> Mayank Daga <dagamayank at gmail.com> a écrit :
>>
>> > The sound control buttons are not working on my suse 11.1. I mean
>> > they are working but they are not getting mapped to the volume
>> > control of the system.
>>
>> If you use Gnome, Right-click on the volume-control applet. In the
>> 'preferences', change the chanel to the one you want it to be mapped to.
>
>
Moreover, the volume control applet is working. But the keyboard controls
are not working.

>
> Which channel should it be? I am getting these options:
>  HDA Intel
> SigmaTEL
> Playback INTEL STA...
> Capture INTEL STA....
> Monitor INTEL STA...
>
>>
>>
>> Thierry.
>>
>> --
>>       Blog Linuxeries : http://linuxeries..com
>>   Thierry sur Twitter : http://twitter.com/tandriamirado
>>  Thierry sur Facebook : http://profile.to/thierryandriamirado/
>>
>> _______________________________________________
>> Linux-Desktops mailing list
>> Linux-Desktops at dell.com
>> http://lists.us.dell.com/mailman/listinfo/linux-desktops
>> Please read the FAQ at http://lists.us.dell.com/faq
>
>
>
>
> --
> Regards,
> Mayank Daga
> Senior Undergraduate Student,
> Department of Information Technology,
> National Institute of Technology, Durgapur,
> India
>



-- 
Regards,
Mayank Daga
Senior Undergraduate Student,
Department of Information Technology,
National Institute of Technology, Durgapur,
India
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-desktops/attachments/20090302/0918229f/attachment.htm 


More information about the Linux-Desktops mailing list