dell xls 1330 with ubuntu 9.04 wireless problem

Michael Butash michael at butash.net
Thu Aug 13 17:52:17 CDT 2009


I had a similar issue having upgrade from ibex to jaunty and to karmic
just yesterday, where once in karmic, networkmanager had the wireless
greyed out all together.  I found my killswitch was engaged
accidentally, so I "ifconfig wlan0 up" the interface, and then could
scan, but required a reboot with the wireless on to get NM to finally
manage it.  Works great since.

The main reason I bumped to karmic is I found Jaunty simply wouldn't
work with my intel 4965 card in the 1330.  NM managed it, but would
simply never connect to my set ssid.  It would show as trying, but
iwconfig showed it never even tried to attach to my SSID, only random
idiot neighbor's unsecured AP's.  Rather than futz with it, I wanted to
try Karmic anyways, and it worked other than the initial killswitch-on
problem mentioned above.  Karmic seems to work mostly ok on my m1330
now!

-mb


On Fri, 2009-08-14 at 00:06 +0200, Niklaas Baudet von Gersdorff wrote:
> Hi,
> 
> 2009/8/13 Khadar Nur <khadarn at gmail.com>:
> > The wireless are disable and I try to restart the service but still same
> 
> What did you try? Did you try this command:
> 
>      sudo /etc/init.d/networking restart
> 
> This needn't lead to success, I would rather try the following:
> 
>      sudo ifdown wlan0
>      sudo ifup wlan0
> 
> Maybe this helps.
> 
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at lists.us.dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
> 



More information about the Linux-Desktops mailing list