No sound after upgrade from 7.10 to 8.04

Bob Haugen bob.haugen at gmail.com
Mon Aug 3 09:17:50 CDT 2009


On Mon, Aug 3, 2009 at 8:35 AM, Bob Haugen<bob.haugen at gmail.com> wrote:
> Got Flash plugin installed using these instructions:
> http://tombuntu.com/index.php/2008/10/16/install-adobe-flash-player-10-in-ubuntu-804-and-810/
>
> Somewhere (either in the flash installation or rebooting a bunch of
> times) the sound came back to life.  Can't tell exactly what did it,
> unfortunately.

Still trying to get the sound to work reliably.

Tried to play a quicktime movie in the Totem movie player.  It said it
did not have the proper codec, searched for and installed some version
of gstreamer.  In Ubuntu 7.10, I had to do something similar, and it
worked fine.  This time, I apparently should have done more research.
The movie now played, but without sound.  And the sound does not work
for music files now, either (which worked when the sound revived at
first, but not after the gstreamer installation).

Looks like I now have 4 versions of gstreamer installed:
gstreamer0.10-alsa
gstreamer0.10-esd
gstreamer0.10-ffmpeg
gstreamer0.10-gnomevfs

...as well as a bunch of plugins.

Sound does continue to play in flash movies on the web.

But I have a bunch of mp3 files I would like to continue to play, as
well as at least one quicktime tutorial I need to watch.

More ideas?



More information about the Linux-Desktops mailing list