BIOS password...: probably on latitudes only

Mario_Limonciello at Dell.com Mario_Limonciello at Dell.com
Thu Jul 24 00:25:28 CDT 2008


Lance:

Can you consider trying a different virtualization solution instead of KVM possibly?  It's likely that you could be encountering a bug in KVM.  Eg Virtualbox, or VMWare?  They both support the VT flag of your CPU.

Regards

Mario Limonciello 
Dell | Linux Engineering 
Mario_Limonciello at Dell.com 



-----Original Message-----
From: Lance Haig [mailto:lnhaig at gmail.com]
Sent: Wed 7/23/2008 7:14 PM
To: Limonciello, Mario
Cc: linux-desktops
Subject: Re: BIOS password...: probably on latitudes only
 
Hi Mario,

Well where do i start.

I have a Latitude D531 with the following

4GB ram
ATI - Radeon x1270
120 Gb HDD
AMD Turion 64 X2 Mobile
    Technology TL-60
    1.60 GHz
    PAE

My story.

I bought this laptop for my packaging duties on the distribution I am a 
member of. and the first task was to install a vm tool to run my Dev 
environment.

I was able to install kvm onto my machine but as soon as I started the 
vm my laptop would hang and then reset.

I have tried the following distributions with the same result.

OpenSuse
SLED
Ubuntu
RedHat
Foresight

After your e-mail I made the changes you suggested so the machine now 
just hangs/freezes
I have to force it off.

I have checked if I am running the newest bios and I am .

I am willing to help in any way to solve this so not only I but everyone 
else who owns one of these can run vm software and happily use linux.

Regards

Lance




More information about the Linux-Desktops mailing list