sound problem 1525 inspiron

O. Sinclair o.sinclair at gmail.com
Thu Jul 17 23:21:52 CDT 2008


Biot Cyrille wrote:
> Hi,
> perhaps under Hardly the kernel is newer than under Gutsy, because :
> =====================
> cyrille at tuxpanic:~$ uname -a
> Linux tuxpanic 2.6.22-15-generic #1 SMP Tue Jun 10 09:21:34 UTC 2008 i686 GNU/Linux
> 
> cyrille at tuxpanic:~$ cat /etc/*rel*
> DISTRIB_ID=Ubuntu
> DISTRIB_RELEASE=7.10
> DISTRIB_CODENAME=gutsy
> DISTRIB_DESCRIPTION="Ubuntu 7.10"
> =====================
> 
> I may perhaps update to hardly, I've tried last time but my scanner is not supported... so I've reinstalled a gutsy which works very fine until the last kernel update...
> 
> 
> Where can I configure the sound level (must I reinstall alsa ? Any idea?)
> 
> (I'll find a soluce : I boot under the previous kernel whick works fine...)
> 
have not followed the thread but definitely Hardy use a newer kernel 
than Gutsy, that is sort of "a given" for every release. It also 
normally takes Dell some time to catch up with specific drivers for a 
new release but I say so far they have done a near sterling job.

Sound is mysterious in Linux - and I dont understand if Ubuntu is now 
using Alsa or Pulseaudio or a mixture or is it a natural mixture or or or.

My advice: go to www.ubuntuforums.org, Dell section, search for "sound" 
and see what you find.

Regards,
Sinclair

> Thanx Cyrille
> 
> 
> On Fri, 4 Jul 2008 17:43:25 +0100
> "Tom Chiverton" <tom.chiverton at gmail.com> wrote:
> 
>> 2008/7/3 Biot Cyrille <biot.cyrille at wanadoo.fr>:
>>> No, I confirm the  kernel version :
>>> cyrille at tuxpanic:~$ uname -a
>>> Linux tuxpanic 2.6.22-15-generic #1 SMP Tue Jun 10 09:21:34 UTC 2008 i686 GNU/Linux
>> Yup. That is not the latest :
>> $ uname -a
>> Linux wopr 2.6.24-19-generic #1 SMP Wed Jun 18 14:43:41 UTC 2008 i686 GNU/Linux
>> $ cat /etc/*rel*
>> DISTRIB_ID=Ubuntu
>> DISTRIB_RELEASE=8.04
>> DISTRIB_CODENAME=hardy
>> DISTRIB_DESCRIPTION="Ubuntu 8.04.1"
>> $
>>
>>
>>> [Or perhaps I've not well understood what you mean (sorry, I'm a poor french linux user with a not good english level ;-), but I try ! )]
>>>
>>>
>>> On Thu, 3 Jul 2008 18:47:49 +0100
>>> "Tom Chiverton" <tom.chiverton at gmail.com> wrote:
>>>
>>>> Not 2.6.24-19-generic, which is what I have running here right now ?
>>> ----
>>> "Ils ne me comprennent point,
>>> je ne suis pas la bouche qui convient à ces oreilles"
>>>  - - - Ainsi parlait Zarathoustra - - -
>>>  - - - - - - - - - - -  NIETZSCHE - - -
>>>
>>> =====================
>>> ViVa LiNuX http://www.debian.org/
>>> =====================
>>>
>>>
>>
>>
>> -- 
>> Tom
>>
> 
> 
> ----
> "Ils ne me comprennent point,
> je ne suis pas la bouche qui convient à ces oreilles"
>  - - - Ainsi parlait Zarathoustra - - -
>  - - - - - - - - - - -  NIETZSCHE - - -
> 
> =====================
> ViVa LiNuX http://www.debian.org/
> =====================
> 
> 
> 
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
> 



More information about the Linux-Desktops mailing list