Red Hat WS 4.4 on T3400

Jim Hall james_f_hall at yahoo.com
Mon Apr 7 12:51:19 CDT 2008


Actually it is an Intel 82801IR/IO/IH (ICH9R/DO/DH) ||
82801I (ICH9 Family).

It appears there is no WS 4.4 driver built-in. I need
to stay at 4.4 if possible. 

Thanks,

Jim

--- Jim Hall <james_f_hall at yahoo.com> wrote:

> Yes. I am booting from the CD-ROM. It is an x64
> version. It has installed successfully on a
> Precision
> 390. The only difference I can surmise is that it is
> a
> SATA Optical drive.
> 
> I can't install over the network at this time, this
> is
> my preferred method of provisioning machines. 
> 
> I have switched the SATA Operation mode in the BIOS
> from AHCI to ATA, thinking that might resolve, but
> to
> no avail. 
> 
> I think the onboard controller is an Intel ICH7DR,
> but
> I am unable to find a driver disk at the Intel site
> at
> this time.
> 
> Thanks,
> 
> Jim
> 
> 
> --- Boris Epstein <borepstein at gmail.com> wrote:
> 
> > Very strange... Do you know for a fact your CDROM
> is
> > operational? Can you
> > boot from it?
> > 
> > Usually Linux works with SATA hard drives and
> > CDROM's just fine, that is why
> > I am a bit perplexed here...
> > 
> > On Mon, Apr 7, 2008 at 1:16 PM, Jim Hall
> > <james_f_hall at yahoo.com> wrote:
> > 
> > > I am trying to install a new T3400 with Red Hat
> WS
> > > 4.4, but it does not recognize the CD-ROM
> driver.
> > I am
> > > guessing that this is because this is a SATA
> > CD-ROM
> > > drive.
> > >
> > > Anyone know which driver is needed and where I
> can
> > > obtain it?
> > >
> > > Thanks,
> > >
> > > Jim
> > >
> > > _______________________________________________
> > > Linux-Desktops mailing list
> > > Linux-Desktops at dell.com
> > >
> >
>
http://lists.us.dell.com/mailman/listinfo/linux-desktops
> > > Please read the FAQ at
> > http://lists.us.dell.com/faq
> > >
> > 
> 
> 



More information about the Linux-Desktops mailing list