Dell Optiplex 755's with Ubuntu 7.10 (QUad Core Systems)

Ryan West rwest.eagle at gmail.com
Fri Apr 4 08:08:48 CDT 2008


In an earlier thread in this chain, I stated I installed gnome-alsa-mixer,
and it showed a new applet that I havent seen with generic mixers.  "Mono".

that was near zero volume, i raised it up, boom sound was there.


I'm wondering if that alone tells anything to any of you guys or dell reps
here about coding or functionality of this soundcard with this linux
kernel?  Just confused why gnome-alsa-mixer showed a new volume control that
cured the issue(near zero volume)--> Mono

On Thu, Apr 3, 2008 at 11:40 PM, Raymond Wan <rwan at kuicr.kyoto-u.ac.jp>
wrote:

>
> Hi Ryan,
>
>
> Ryan West wrote:
>
> > We have about 4 of them in house, and are debating whether to roll out
> > to 100+ people or not.  However, everything is working fine w/ these systems
> > except one component.....Sound.
> >
> >
> > I have been trying for 3 weeks to get soundworking with:
> >
>
>
>
> A long shot, but does the user have permissions to hear sound?  Can you
> hear sound if you log in as the root user?  Have you tried both MP3 [or some
> file] sound and CD sound (the former requires decoders to be installed; the
> latter of which requires permissions to use the CD).  At some stage, all of
> these things have stumped me before in Linux...
>
> Ray
>
>
>
>


-- 
Ryan West
rwest.eagle at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-desktops/attachments/20080404/32fa5092/attachment.htm 


More information about the Linux-Desktops mailing list