Flash, Shockwave, Whats wrong with Adobe?

nexus_2006 at adelphia.net nexus_2006 at adelphia.net
Sat Jan 20 13:34:06 CST 2007


Is there any reason why Adobe won't release Flash 9 or shockwave for linux?  Half the sites that use flash want me to have flash 9 instead of 7, and I have been told to just forget about shockwave.  It seems that they would listen if other companies like dell would ask them to offer these.  Whats the deal here?  -Matt



More information about the Linux-Desktops mailing list