E521 bios

Robin linux at shieldfield.plus.com
Fri Jan 5 02:26:45 CST 2007


Matt Wette wrote:
>
>> Do you have E521 or C521?  I have C521 w/ X2 processor and I have not
>> had a USB problem for three days now on FC6 (>10 hours of use).  I am
>> booting with "acpi=noirq" on 2.6.18-1.2869.fc6.

Mine is an E521 Booting acpi=off 2.6.18-1-2798.fc6 x86 64

The only added devices are a printer, a pci USB card and a pci sound 
card (oh, and that stupid card reader).

lsusb

Bus 002 Device 002: ID 0d62:2028 Darfon Electronics Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 004 Device 002: ID 0644:0200 TEAC Corp.
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 002: ID 043d:007a Lexmark International, Inc.
Bus 003 Device 005: ID 043d:007b Lexmark International, Inc.
Bus 003 Device 001: ID 0000:0000
Bus 003 Device 004: ID 043d:007c Lexmark International, Inc.

interrupts
           CPU0       CPU1
   0:     400591          0    IO-APIC-edge  timer
   2:          0          0          XT-PIC  cascade
   5:        894     108223   IO-APIC-level  ehci_hcd:usb4, 
ehci_hcd:usb5, eth0
   7:       8821      89040   IO-APIC-level  nvidia
   8:          0          0    IO-APIC-edge  rtc
  10:      14251      34106   IO-APIC-level  uhci_hcd:usb1, libata, 
CMI8738-MC6
  11:      15811       8237   IO-APIC-level  uhci_hcd:usb2, libata
  15:      15352        685   IO-APIC-level  ohci_hcd:usb3
NMI:        104         94
LOC:     400570     400548
ERR:          0
MIS:          0

I only got 15 minutes before a mouse lock this morning :(


Robin



More information about the Linux-Desktops mailing list