Optiplex 745: Fedora Core 6 i686 install and problems.

Stephen John Smoogen smooge at gmail.com
Mon Dec 18 12:29:08 CST 2006


On 12/15/06, Velenik Yvan <Yvan.Velenik at math.unige.ch> wrote:
> Hi.
>
> I have tried Mandriva 2007, kubuntu, and Suse 10.2 on an Optiplex 745
> (and kept Mandriva in the end). I never suffered the boot problem you
> describe, so this might be a FC6 issue ; did you try another
> distribution just to check ?

I tried an older OS boot cdrom (SuSE 10.1?) and didnt see it, but the
newer kernel did so I am guessing that it is something the kernel is
seeing now that older ones didnt. It is also probably a BIOS setting
on the SATA controller I need to play with.

> However, the ATI card does not work on any of these distributions
> (although the systems reports that the card was correctly initialized,
> and direct rendering enabled). Such a problem seems 1) common, and 2)
> dell-specific (see my two previous postings on the list). Could you
> check what
>
> cat /proc/mtrr
>

[root at glasya ~]# cat /proc/mtrr
reg00: base=0x00000000 (   0MB), size=65536MB: write-back, count=1
reg01: base=0x7ff00000 (2047MB), size=   1MB: uncachable, count=1
reg02: base=0x80000000 (2048MB), size=2048MB: uncachable, count=1

My guess is that this card has not been registered in the various PCI
databases yet and X doesnt know about it either.


-- 
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"



More information about the Linux-Desktops mailing list