Linux +D820 +vmware server

Stephen John Smoogen smooge at gmail.com
Fri Dec 1 17:52:25 CST 2006


On 12/1/06, Art Fore <art.fore at gmail.com> wrote:
> Running Suse 10.2 and vmware workstation or vmware server or vmware
> player, I have WinXP instaled in a virtual machine. After maybe 10 to 15
> minutes, it appears the entire machine is locked up. Leave it for about
> 10 minutes, it will come back to life. During that time, the keyboard or
> mouse are not working, the disk lite blinks once in a while as well as
> the lite next to the blue tooth lite (Don't know what it is since Dell
> did not fell it necessary to describe it in the manual).
>

Interesting. I have a similar setup using Fedora Core 6, but I have
not seen this problem. . I would check with the OpenSuSE people to see
if they have some settings that are triggering this.

On the laptop side I have the BIOS as being A03 and it looks pretty
much standard settings.

> >From what I have read on the internet, this has to do with the processor
> cstate, what ever that is. It happens in any of the above vmware
> packages and makes no difference if the virtual machine is running 2
> processor to 2. Machine is Core 2 Duo T7600 w/ 2 GB ram.
>
> Any ideas on how to fix this problem?
>
> _______________________________________________
> Linux-Desktops mailing list
> Linux-Desktops at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-desktops
> Please read the FAQ at http://lists.us.dell.com/faq
>


-- 
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"



More information about the Linux-Desktops mailing list