dell-dup and obsoletes of "dell-lsiflash" and "dell-bmcflash"?

pj pj at cassens.com
Tue Jun 24 10:46:05 CDT 2008


I found the issue noted in March by Michael_E_Brown at Dell.com at link:
http://lists.us.dell.com/pipermail/firmware-tools-devel/2008-March/000303.html

Currently, that issue is still present with a new install of dell-dup on 
CentOS 4.6:
# rpm -qa|grep -i dell
dell-unsupported-repository-1-4.el4
dell-hw-indep-repository-1-15
firmware-addon-dell-2.1.0-1.el4
dell-firmware-repository-1-4
dell-hw-specific-repository-1-13.el4
dell-lsiflash-2.0.6-1.el4
dell-dup-1.1.1-1.el4

PJ


More information about the firmware-tools-devel mailing list