DKMS and RHEL smp kernels

ArcosCom Linux User linux at arcoscom.com
Thu Jul 19 13:42:40 CDT 2007


Have you installed kernel-devel package?
Perhaps you need it.

Regards

El Lun, 16 de Julio de 2007, 17:07, Neil Hodge escribió:
> All:
>
> I would like to be running the latest RHEL 4 smp kernel, but I can't get
> DKMS to load the nvidia drivers properly.  I have looked at all of the
> online information that I can find, and it seems that various things
> that are necessary for DKMS to work are missing, e.g., there is no
> /lib/module/kernel-version/build symlink.
>
> Any idea why DKMS would work straight out of the box for the vanilla
> kernel, and not for the smp kernel?
>
> Thanks.
>
> Neil Hodge
> hodge3 at llnl.gov
>
> _______________________________________________
> DKMS-devel mailing list
> DKMS-devel at dell.com
> http://lists.us.dell.com/mailman/listinfo/dkms-devel
>



More information about the DKMS-devel mailing list