[Crowbar] Can not install Fred

Rob_Hirschfeld at Dell.com Rob_Hirschfeld at Dell.com
Mon Jul 2 10:08:51 CDT 2012


I tried the OpenStack-fred.iso had it would not install for me either.  I'll spin a new build, but it will be at least a day before I can post it.

-----Original Message-----
From: crowbar-bounces On Behalf Of info at ip-profis.de
Sent: Sunday, July 01, 2012 6:49 PM
To: crowbar
Subject: [Crowbar] Can not install Fred

Hi,
seems to be that Fred is not my friend. :-(

I tried to install the new iso at my physical machine and also in vbox.
Both failed. But both run with the Beta iso. I did the same setup wich runs fine with the old OpenStack-Essex0530-2.iso.

The install in vbox hangs ages at:
Proposal create failed, pass 1. Will kick Chef and try again Created default Comitted default _

Cursor blinks for an hour.

After the phisical install of a dualmode i just have one Nic eth0 and miss eth1.

So is there something special i missed for the new Fred release?

Michael

_______________________________________________
Crowbar mailing list
Crowbar at dell.com
https://lists.us.dell.com/mailman/listinfo/crowbar
For more information: https://github.com/dellcloudedge/crowbar/wiki



More information about the Crowbar mailing list