[Crowbar] Deploying Nova

japhar81 japhar81 at gmail.com
Fri Jan 27 20:34:28 CST 2012


Hello all, still having issues pushing nova.. I see the below in the logs,
it's been stuck here for a few hours. The UI shows the node as 'Applying'
and the barclamp as 'Pending'. I tried rebooting the node, but that caused
everything go wonky last time, so I started all over, but im at the same
point. Has anyone seen this before? Any suggestions?

[Fri, 27 Jan 2012 10:22:04 -0600] INFO: Start handlers complete.
[Fri, 27 Jan 2012 10:22:04 -0600] INFO: Loading cookbooks [apache2,
barclamp, bluepill, ganglia, glance, ipmi, kernel-panic, keystone, logging,
mysql, nagios, network, nova, nova_dashboard, ntp, ohai, openssl,
provisioner, rabbitmq, repos, resolver, utils]
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: ohai plugins will be at:
/etc/chef/ohai_plugins
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: Processing directory[/opt/tcpdump]
action create (ohai::default line 23)
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: Processing
directory[/etc/chef/ohai_plugins] action create (ohai::default line 45)
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: Processing
remote_directory[/etc/chef/ohai_plugins] action create (ohai::default line
54)
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: Processing
cookbook_file[/etc/chef/ohai_plugins/crowbar.rb] action create (dynamically
defined)
[Fri, 27 Jan 2012 10:22:05 -0600] INFO: Processing
cookbook_file[/etc/chef/ohai_plugins/README] action create (dynamically
defined)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/crowbar/attachments/20120127/85e427c3/attachment-0001.html 


More information about the Crowbar mailing list