[Crowbar] Ubuntu 11.10 support

Kevin Bringard kbringard at atti.com
Tue Jan 17 09:34:19 CST 2012


Are there plans to backport any of this to the current 1.2 version? I'd love to use Oneiric, but I don't necessarily want to start pulling the bleeding edge trunk versions or Crowbar

From: "Victor_Lowther at Dell.com<mailto:Victor_Lowther at Dell.com>" <Victor_Lowther at Dell.com<mailto:Victor_Lowther at Dell.com>>
Date: Tue, 17 Jan 2012 07:25:21 -0800
To: "crowbar at lists.us.dell.com<mailto:crowbar at lists.us.dell.com>" <crowbar at lists.us.dell.com<mailto:crowbar at lists.us.dell.com>>
Subject: [Crowbar] Ubuntu 11.10 support

The Ubuntu 11.10 support I added in back in December is now complete.  You can now bring up fully functional admin and compute nodes staged on Oneiric with  Crowbar.  Openstack and Hadoop support has not been addressed, but most of the work involved should be around making sure that the right repositories are being pulled from.

--
Victor Lowther
Dell CloudEdge Solutions
Continuous Integration and Build Automation Czar



More information about the Crowbar mailing list