[Crowbar] Instances wont get pass build

i3D.net - Tristan van Bokkem tristanvanbokkem at i3d.nl
Wed Jan 11 10:21:38 CST 2012


nova-network seems to be running. Upon looking at the nova-compute log I noticed this:

2012-01-11 11:03:58,826 ERROR nova.compute.manager [-] Instance '2' failed to spawn. Is virtualization enabled in the BIOS? Details: internal error no supported architecture for os type 'hvm'

Upon checking the proposal of Nova: libvirt_type:       kvm

So what is hvm?

Best regards,

Tristan van Bokkem
Datacenter Operations

Contact:
E-mail Personal: tristanvanbokkem at i3d.net
E-mail Support: info at i3d.net
E-mail NOC: noc at i3d.net
Website: http://www.i3d.net Office:
Interactive 3D B.V.
Meent 93b
3011 JG Rotterdam
The Netherlands

Visit www.smartdc.net – SmartDC is our in-house 36,000 sq. ft. datacenter in Rotterdam, The Netherlands. High density hosting – multiple fiber carriers in-house – Level3 PoP.

Interactive 3D (i3D.net) is a company registered in The Netherlands at Meent 93b, Rotterdam. Registration #: 14074337 - VAT # NL 8202.63.886.B01. Interactive 3D (i3D.net) is CDSA certified on content protection and security. We are ranked in the Deloitte Technology Fast 50 as one of the fastest growing technology companies.
  _____  

From: Chris Sanburn [mailto:csanburn at redwoodit.com]
To: crowbar at lists.us.dell.com [mailto:crowbar at lists.us.dell.com]
Sent: Wed, 11 Jan 2012 17:09:07 +0100
Subject: Re: [Crowbar] Instances wont get pass build

              
  

In my case, when the instances got stuck in build status, I found that my nova-network wasn’t running. When I went to the service dashboard   and checked the instance I found it was never assigned an IP address. From that same screen I noted the node it was deployed on, went there and checked items in /var/log/nova and it appeared to be failing to get an IP address. When I did “service nova-network   status” I found it not running. So I ran “service nova-network start”, removed the instance, launched a new one and it completed.  

I was using Nagios to determine if all my services were running and the version I’m currently on doesn’t have a service check for nova-network,   or if it did then it wasn’t working.  

   

-Chris  

   
  
  

From: crowbar-bounces at dell.com [mailto:crowbar-bounces at dell.com]  On Behalf Of i3D.net - Tristan van Bokkem
  Sent: Wednesday, January 11, 2012 10:48 AM
  To: Gregory_Althaus at Dell.com; crowbar at lists.us.dell.com
  Subject: Re: [Crowbar] Instances wont get pass build      

   

Aha, alright. nova-schedular is there and its green. I have restarted it anyway but I dont see any changes.
  
  Best regards,
  
  Tristan van Bokkem
  Datacenter Operations
  
  Contact:
  E-mail Personal: tristanvanbokkem at i3d.net
  E-mail Support: info at i3d.net
  E-mail NOC: noc at i3d.net
  Website: http://www.i3d.net Office:
  Interactive 3D B.V.
  Meent 93b
  3011 JG Rotterdam
  The Netherlands
  
  Visit www.smartdc.net – SmartDC is our in-house 36,000 sq. ft. datacenter in Rotterdam, The Netherlands. High density hosting – multiple fiber carriers in-house – Level3 PoP.
  
  Interactive 3D (i3D.net) is a company registered in The Netherlands at Meent 93b, Rotterdam. Registration #: 14074337 - VAT # NL 8202.63.886.B01. Interactive 3D (i3D.net) is CDSA certified on content protection and security. We are ranked in the Deloitte Technology   Fast 50 as one of the fastest growing technology companies.  
      _____  

    

From:  Gregory_Althaus at Dell.com
  To: tristanvanbokkem at i3d.nl,   crowbar at lists.us.dell.com
  Sent: Wed, 11 Jan 2012 16:40:39 +0100
  Subject: RE: [Crowbar] Instances wont get pass build  
  

Object store is swift (in the dashboard).  So if it is down, that is okay.  

   

Check for nova-scheduler in the services list.  If it is not there, go to the controller node and issue, /etc/init.d/nova-scheduler restart.    We’ve seen some cases where this doesn’t happen always.  

   

Thanks,  

Greg  

   
  
  

From: crowbar-bounces  On Behalf Of i3D.net - Tristan van Bokkem
  Sent: Wednesday, January 11, 2012 9:39 AM
  To: crowbar
  Subject: [Crowbar] Instances wont get pass build      

   

Hi,
  
  Besides the issue of being unable to deploy swift I am also facing a issue of deploying instances (without swift). I made a test instance within dashboard and the status is set to 'Build'. It never changes to complete. I noticed the object-store service is   red instead of green as every other service. What is wrong here?
  
  Best regards,
  
  Tristan van Bokkem
  Datacenter Operations
  
  Contact:
  E-mail Personal: tristanvanbokkem at i3d.net
  E-mail Support: info at i3d.net
  E-mail NOC: noc at i3d.net
  Website: http://www.i3d.net Office:
  Interactive 3D B.V.
  Meent 93b
  3011 JG Rotterdam
  The Netherlands
  
  Visit www.smartdc.net – SmartDC is our in-house 36,000 sq. ft. datacenter in Rotterdam, The Netherlands. High density hosting – multiple fiber carriers in-house – Level3 PoP.
  
  Interactive 3D (i3D.net) is a company registered in The Netherlands at Meent 93b, Rotterdam. Registration #: 14074337 - VAT # NL 8202.63.886.B01. Interactive 3D (i3D.net) is CDSA certified on content protection and security. We are ranked in the Deloitte Technology   Fast 50 as one of the fastest growing technology companies.            
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/crowbar/attachments/20120111/78cfc3f5/attachment.html 


More information about the Crowbar mailing list