[Crowbar] Network team issue

Kevin Bringard kbringard at atti.com
Fri Jan 6 13:24:38 CST 2012


I think v1.2-openstack. I did have an issue before where I had the trunk
version of ubuntu_install with 1.2 of everything else, but I believe I
resolved that and should be using the v1.2-openstack tagged version.

On 1/6/12 12:21 PM, "Gregory_Althaus at Dell.com" <Gregory_Althaus at Dell.com>
wrote:

>Which build are you using?  We did make changes and tested it some, but
>some might have still escaped.
>
>Thanks,
>Greg
>
>-----Original Message-----
>From: crowbar-bounces On Behalf Of Kevin Bringard
>Sent: Friday, January 06, 2012 12:14 PM
>To: crowbar
>Subject: [Crowbar] Network team issue
>
>Hey all,
>
>I have setup my network to use team mode 4 (802.3ad), but when the
>interfaces file is written out it doesn't seem to be done so correctly.
>This is from my /etc/network/interfaces file:
>
>iface bond0 inet
> down /sbin/ifenslave -d bond0 eth2 eth3  up /sbin/ifenslave bond0 eth2
>eth3
>
>
>I think it shuold read:
>
>auto bond0
>iface bond0 inet manual
> down /sbin/ifenslave -d bond0 eth2 eth3
> up /sbin/ifenslave bond0 eth2 eth3
>
>
>Is this a known issue, and if so where would I go to fix it? I can monkey
>patch it in the short term.
>
>Thanks!
>
>-- Kevin
>
>_______________________________________________
>Crowbar mailing list
>Crowbar at dell.com
>https://lists.us.dell.com/mailman/listinfo/crowbar
>For more information: https://github.com/dellcloudedge/crowbar/wiki



More information about the Crowbar mailing list